Voxengo Premium Membership - All Voxengo Plugins For a Fixed One-Time Fee
Forums     Discussions     Free Audio Plugins Overtone GEQ 1.5.1 Beta


Last

Next

Previous

First



Problems with Overtone GEQ 1.5.1 Beta:

1.  Mouse wheel doesn't work anymore (no matter what the precision is set to)

2.  The "Unnamed Instance" field still has problems with some characters here:

I'm using german keyboard on german Windows XP Prof.  SP3 and

; gets displayed as :

' gets displayed as "

" gets displayed as @

§ gets displayed as #

& gets displayed as a square

/ gets displayed as &

( gets displayed as *

) gets displayed as (

= gets displayed as )

^ gets displayed as \

° gets displayed as |

ü gets displayed as ;

Ü gets displayed as :

ä gets displayed as '

Ä gets displayed as "

Other stuff I've reported for version 1.5 works fine now!


Thanks for the feedback!

I've tried to solve these remaining issues - please check out the v1.5.2.


Mouse wheel works fine again!

German keyboard input now has these issues:

; gets displayed as :

' gets displayed as "

/ gets displayed as ?

= gets displayed as +

and i get two squares displayed when hitting "SHIFT+^" first and then "^" (without quotes) ...


OK, thanks.

As for keyboard input, I do not think I can fix it further at the moment.  I'm using standard Windows function to convert keypresses into character input.  I will probably try to fix it again later.


Ok, thanks!

OVERTONE 1.5.2

i have another issue. a GUI bug perhaps. in EQ2 section when i drag the left-most slider(64 hz) up and down, the right most slider(12khz) starts moving/vibrating(sort of)

using with winamp + chrstian budde vst bridge

windows xp sp2


also now i can't edit the frequency values with my keyboard. works wid tha virtual keyboard.

and on that note: there isn't a "-" minus in the virtual keypad. are you going to add that in the future?


Thanks for the report - I was able to reproduce this "shaking" bug in FL Studio 8 alone.

The absense of keyboard entry support is not due to plug-in's limitation - it works in most hosts I've tried (Cubase4,Sonar7,FLStudio8,Reaper).

"-" sign will be added to the virtual keyboard.


thanx Aleksey

This

; gets displayed as :

' gets displayed as "

/ gets displayed as ?

= gets displayed as +

is fixed in version 1.5.5!

This topic was last updated 180 days ago, and thus it was archived.  Replying is disabled for this topic.

Last

Next

Previous

First