Voxengo Premium Membership - All Voxengo Plugins For a Fixed One-Time Fee
Forums     Discussions     Free Audio Plugins Overtone GEQ crashes in Wavelab


mljung: I think I've already said that no other plug-in I've got and use [including alot of your plug-ins] show any issues of this kind, at all..!?

It's a pity to hear that.  Such behavior is highly unexpected: nobody else reported a problem even close to that (while Overtone GEQ is a leader in downloads).  Also note that plug-in cannot put any graphics outside the plug-in's window, so it is highly possible that the problem is related to graphics drivers.

As to what we did differently in Overtone GEQ is started to use 'sectors': the whole user interface area is divided into small 128x64 pixel sectors that are drawn independently of each other (this greatly improves user interface updating performance).  I do not think this approach is wrong from the software design perspective, but it may be a factor that leads graphics driver to problems (of course, in that case it's driver's problems - not plug-in's). (I'm sure Overtone GEQ does not leave any GDI resource leaks).

mljung: Is it possible to get a version without the color-changing system [preferably Green], but with the same sound as the new one?  Or what about releasing a version of HarmonyEQ with the same type of filter type [as an option] as the GEQ..?

Both things are not possible: color-changing system is mostly passive (it basically consists of color table pointer switching), I can't see how green-only colors may help.  As for releasing HarmoniEQ with this EQ type, this is technically impossible at the moment: I will be able to do that when I upgrade HarmoniEQ to use the new development framework.  But before that I'm very interested in resolving the problem you've encountered: I just do not know how to debug it.


I've always used matrox graphic cards because of their good reputation for soundprograms..!?

I've just tried to install version 1,2 [replacing 1,3] and tried it with Wavelab, it seem to work fine, is this a help regarding the debugging..?


mljung: I've just tried to install version 1,2 [replacing 1,3] and tried it with Wavelab, it seem to work fine, is this a help regarding the debugging..?

Yes, it's a useful information. v1.2 uses 'sector' drawing approach as well, so it is not related to the crash problem (or at least it does not manifest itself immediately).  It must be some bug is present in v1.3 which can be fixed.  We'll be trying to find it.  However, what is strange to me is that nobody else reports this problem.


Aleksey Vaneev: Yes, it's a useful information. v1.2 uses 'sector' drawing approach as well, so it is not related to the crash problem (or at least it does not manifest itself immediately).  It must be some bug is present in v1.3 which can be fixed.  We'll be trying to find it.  However, what is strange to me is that nobody else reports this problem.

I hope for the best, since I really like the way it sounds!


Bo Clausen: I have no problems at all running GEQ 1.3 in WaveLab 6.10

Bo Clausen: Best regards

Bo Clausen: Bo

2nd!

Works correctly here into Wavelab 6.10 either in tracks or at the master section.Only very few errors messages, but WL6 recovered it.

Checked out mainly in the 8 channels mode for multichannel sessions.

I'll come back in the next days for putting on my testimonial, since the first test I ran recently showed much better sonic results than expected...!

Kind regards,

Pierre


Pierre, what kind of error messages are you speaking about?

Only one time yesterday evening, a basic Wavelab message popping up a problem encountered with the plug-in and warning to close operation.

Maybe related to wrong routine scheme compared to the audio material put in place in the montage, or presets conflicts (I was applying CurveEQ presets in tracks instead before going to overtoneEQ at master section), difficult to say because I was varying many parameters...just going excited with this plug-in!

I need to stabilise my tests, however I do not see any crucial issue within Wavelab6 with such a multichannel player feature (no rendering here)

I saw some posts a year ago about the grouping, and I confirm that 8 groups would be preferable,as we can assign one per channel -say speaker in a back-end application like mine

Kind regards,

Pierre


OK, thanks.  Next Overtone GEQ will feature 8 groups.

Overtone GEQ crashes Sonar 7 too.

I downloaded it yesterday for the first time.  All the other plug-ins work fine on this system.  I put in Overtone GEQ and Sonar disappears or shuts down.

Thanks,

Mike


Thanks for the problem report.  Which Sonar 7 version are you using?  Also, how much system RAM do you have installed in the computer?
This topic was last updated 180 days ago, and thus it was archived.  Replying is disabled for this topic.