Voxengo Premium Membership - All Voxengo Plugins For a Fixed One-Time Fee
Forums     Discussions     Free Audio Plugins Tempo Delay doesn't detect host-tempo in Reaper


Last

Next

Previous

First



Hello Aleksey!

Just saw http://www.kvraudio.com/forum/viewtopic.php?p=2323161 and I can confirm this.  Tempo Delay doesn't "see" the host-tempo in Reaper.

Bug in Reaper or Tempo Delay?


As far as I know, Tempo Delay's BPM sync worked in Cubase prior to v4.  In Cubase4 it does not work due to its changes.  Probably Reaper also follows Cubase4's development.  Right now I do not know what should I do to fix this BPM issue.  I will fix this later, TempoDelay development is not of very high priority right now.

Yeah, thanks!  I doubt reaper followed the Cubase 4 development, but it also accepts 64bit plugins (VST2.4) already.

The thing is, Ohmforce OhmBoyz (VST2.3) and Vemberaudio Surge (VST2.4) both properly follow the tempo in Reaper!?


Will check this out later, sorry for the inconvenience.

Thank you!

Any news on this Aleksey?

Here the latest version of Reaper: http://reaper.fm/files/1.x/reaper1808-install.exe


I've checked this version out - and tempo delay sync works in Reaper now - so, I do not have to touch Tempo Delay.

hey yeah, seems you're right. strange. thanks anyway!

aleksey, any chance to display the host's bpm when sync is enabled?

I'm adding this to the to-do list (this will be a standard info in the future).
This topic was last updated 180 days ago, and thus it was archived.  Replying is disabled for this topic.

Last

Next

Previous

First