Voxengo Premium Membership - All Voxengo Plugins For a Fixed One-Time Fee
Winter Holidays 2017-2018 Discount
Forums     Plugins     Elephant Too high input signals can break Elephant


Hi Aleksey,

here a REAPER project which will break Elephant (4.4 x64 VST3). "Clipping incidents" readout seems to overflow too:

https://www.dropbox.com/s/g30z1evtkjywrr1/Voxengo-Elephant-Reaper-Bug.zip?dl=0

Happens because of the high output from Track 1 (ReaXcomp).

Disabling ReaXcomp + stop/start plbayck doesn't fix it.  You need to change Oversampling mode in Elephant too (to make it work properly again).

Maybe something that can be fixed?

Best regards!

Maik


This is not Elephant's bug.  ReaXcomp also hangs with the same 1.$ level readout.  In ReaXcomp set the Master Gain to -8.2 and Ratio to 0.27.

Probably ReaXcomp produces a NaN at certain extreme settings.

Alright, thanks!  Will foward it to the REAPER devs.

http://forum.cockos.com/showthread.php?t=22676

This topic was last updated 180 days ago, and thus it was archived.  Replying is disabled for this topic.