Voxengo Premium Membership - All Voxengo Plugins For a Fixed One-Time Fee
Forums     Plugins     Elephant Issue with Reaper 458 pre7


The current pre version of Reaper (458 pre7) is forcing every instance of Elephant to 8 channel mode.  If I go back to 458 pre3 it at least recalls the default stereo mode that was saved with the project, but it does default to 8 channel with a new instance on the Master track.  Is this something you need to fix or is it them?  Is it me?

To my knowledge, the moment you start playback the channel configuration returns to stereo.  Isn't it so?  Reaper behaves that way in at least v4.57 I've just downloaded off the site.  Maybe Reaper staff has changed something errorneously in v4.58pre?

Once inserted to the track, it reads 2/8 in 2/8 out.  Of course, if you assign more inputs to the plug-in, the number of channels increases as well.


It's the unexpected behavior that prompted me to post this as an issue...my existing projects now switch from stereo configuration to 8 channel in all of my Elephant instances.  The first thing I noticed was that the RT CPU increased dramatically because I had re-sampling set to a higher value than 2x on each plug, and then I saw that the led bar-graphs were no longer just two but A-H or 4 pairs.

The latest revision mentions this:

"VST: temporarily disabled informing plugins of change in track channel count"

I was hoping that it would fix the problem but every instance still switches from stereo to 8 channel.  I went back to 458 pre3 and it works as expected.


OK, yes, it Reaper's issue it seems.  Can't be fixed from plug-in's side.

I'll stop bugging you about then ;)

Thanks!


They seem to have fixed this in the latest pre (458pre10).
This topic was last updated 180 days ago, and thus it was archived.  Replying is disabled for this topic.