Voxengo Premium Membership - All Voxengo Plugins For a Fixed One-Time Fee
Forums     Plugins     Elephant Problems with eXT

This topic was created before release of the latest product version, and it may contain details irrelevant to this version.  Replying is disabled for this topic.

Since there have been optimizations to the GUI of eXT i have (and others , see thread here : http://www.kvraudio.com/forum/viewtopic.php?t=91426 ) problems with my Voxengo plugins .  Could you please take a look at these issues and check what could be the matter ?

It's hard to tell what's wrong.  I've checked out the latest beta of EnergyXT 1.4 (12-june-2005) with Elephant 2.4 in both Effect and Standalone modes.  No issue was found like the one you are describing here.  Probably EXT's developers have fixed it already?

A quick way to reproduce it for me is to simply fire up the eXT standalone (latest beta version) and insert an Elephant2 into the main window , connect it , open its UI and change to a different preset in the preset panel at the top of the plugin .

It doesn't even get to change it here and freezes instantly .


According to the responses at KVR audio forum, this is a 'strange' problem - I doubt it relates to Voxengo plug-ins directly.  I suggest you to contact EnergyXT developers.  They may contact me via info@voxengo.com if necessary, to discuss the situation.

Until the same problem is reported in major hosts like Cubase SX, Nuendo, Sonar I doubt it is a problem strictly related to plug-in.


A solution has been found (see KVR thread) and it seems to work now .

It'll have to show if it doesn't produce any side-effects on other configs but at least it's working right now .


OK.
This topic was created before release of the latest product version, and it may contain details irrelevant to this version.  Replying is disabled for this topic.