Voxengo Premium Membership - All Voxengo Plugins For a Fixed One-Time Fee
Forums     Plugins     Elephant Elephant 3 routing? I keep finding mine set to multi channel???


Hi, I recently retired a Win XP x86 DAW and replaced it with a Win7 x64 DAW.  I updated my version of Elephant to the latest version.

I am noticing (when I am lucky) that when ever I re-open a project with Elephant on the Master bus that it seems to have reset to a multi channel state.

I set it to Default 2 track stereo and work on my project, hit save etc.

The next time I open the project I'm back to a multi channel format.

I worry that I'll miss it someday and mess up a mix.

Any thoughts on why it is happening?

Thanks.

best regards,

mike


Which DAW are you using now?

Hi Aleksey,

I am using it in SONAR v8.5.2 x64.

On the old DAW I was using SONAR v8.5.2 x86.

On the new DAW I installed Elephant as x64 and as x86 but the SONAR instantiaton doesn't point to the 32bit version.

I have the 32bit version hidden from SONAR but available for Adobe Audition 3 and Sony Soundforge 9... although I rarely, use Elephant in those and primarily use it on my SONAR master bus.

Thanks for considering the question.  It is driving me crazy because I usually have the Elephant GUI closed and every time I do think to check it has changed and I wonder how the change effected my mixing decisions.

best regards,

mike


As a quick solution to this issue, please load the Stereo routing preset, then open the Routing window, Group names and change Group 1's name to "stereo", all lower-case letters.  This will disable automatic IO configuration.

Sorry for this bug, it unfortunately happens in Sonar, but not in other hosts.


Thank you very much.

I am on the road and will try this solution when I return to the DAW.

One last question.  Will this be a global fix or will I have to do this on each project?

best regards,

mike


I will release a fixed Elephant version in a week hopefully.
This topic was last updated 180 days ago, and thus it was archived.  Replying is disabled for this topic.