Voxengo Premium Membership - All Voxengo Plugins For a Fixed One-Time Fee
Forums     Plugins     Elephant I get "clipping" in CLIP mode above 1x oversample


Hi, Working with elephant 3 in clip mode (with oversampling above x2), lowering the output to -0.4dB I get lots if peaks above 0db (to 1,5db).

If I use Clip mode, 1x oversample it works like "planned".

Is this normal?

Thanks

Rods


Yes, this is normal, because oversampling applies filtering which creates overshoots.  If you do not like such behavior, simply do not use the "Clip" mode.

I get overshoots any time I use oversampling... you could just stick another instance of Elephant after it in 1x mode, clipping... it will limit just the overshoots this way, and probably effects so little that you won't notice.

Just lower output to -0.7 or -0.8

A correction to my post above: this is normal for the "Clip" mode.  To my knowledge, other modes do not produce overshoots when oversampling is enabled.
This topic was last updated 180 days ago, and thus it was archived.  Replying is disabled for this topic.