Voxengo Premium Membership - All Voxengo Plugins For a Fixed One-Time Fee
Forums     Plugins     Elephant elephant stealing my meters!!!

This topic was created before release of the latest product version, and it may contain details irrelevant to this version.  Replying is disabled for this topic.

Last

Next

Previous

First



I'm having a problem whereby sometimes if i have elephant loaded into my assigned master bus (in sonar 3.1.1) the meters disappear.

It doesn't seem to always happen, but i've not discovered what causes it.

It doesn't appear to happen with any other plug-in.

I also had a problem that sometimes picking 16bit would actually pick 18bit but i see you've fixed that in the beta version. thanks!

im using windows xp home edition, staudio cport2000, and geforce 2 video card.

Kind regards

Dave Rich.


Hmm.. probably there's some bug in Elephant.  So, the meter disappears even with the latest beta version?

Please let me know if the latest beta also pick 18bits instead of 16bits in some cases.


heya.

Yeah it still does it in the latest beta version.

It's very weird,- it even stops some meters further back down the audio chain, i.e. - a backing vocals buss, and the tracks feeding it.

The bit selection is working fine in the latest beta.

Kind regards

Dave Rich.


Dave, could you send me the Elephant preset which you were using when the meter stopped working?  The e-mail is info@voxengo.com

This may help me to track down the bug quicker.  Thanks!


it isn't really on a specific preset,- just happens now and then,- even on the default preset setting.

Is there anything else i can do/send you to help?

Kind regards

Dave Rich.


I've posted about this on the sonar forum and it seems there are some other plug ins that do this too.

Including waves L2.  This kinda suggests that maybe it's to do with sonar getting 16bit signals in the buss or something, - weirdness.

Might be worth have a conversation with the folks at cakewalk about this.

Kind regards

Dave Rich.


Dave, could you try some other Voxengo plug-ins when you have some spare time?  I wonder whether they also stop the meters or not.  Thanks for the info about waves L2.

i spoke too soon about the bit selector,- it might be because i've got a usb mouse??

i dunno- its just some times if you happen to click on the upper portion of the 16bit box it'll select 18bit instead.

I'll try some other voxengo stuff.  The voxengo tube crashed the system y'day, but then i tried it again and it didn't and worked fine.

Kind regards

Dave Rich.


By 'tube' do you mean Lampthruster or Warmifier?

Dave, I've checked this '18bits instead of 16bits' thing on a machine with an USB optical mouse and was unable to get something close to what you are getting.  I have a feeling that it may be just an incovenience to you personally of the selector, when you have to press the button, navigate to the desired option and release it to confirm selection.  Another possibility is that your mouse is probably 'vibrates' or something, i.e. when you release its button it slides up or down.

In any case I'll keep an eye on this problem, If it happens to somebody else I'll dig it deeper (right now I don't have a clue what it can be, other than things mentioned above).

This topic was created before release of the latest product version, and it may contain details irrelevant to this version.  Replying is disabled for this topic.

Last

Next

Previous

First