Voxengo Premium Membership - All Voxengo Plugins For a Fixed One-Time Fee
Forums     Plugins     Elephant Bug with VST-Adapter

This topic was created before release of the latest product version, and it may contain details irrelevant to this version.  Replying is disabled for this topic.

Hi Aleksey,

I get a lot of error messages, when using more than 1 instance of

Elephant ( 1.3 or 1.4a ) in Samplitude, via VST-Adapter.

The messages appear when reloading a project.

Message text is : exception during "dispatch effect class" ...

Fault address is the VST Adapter dll

Samplitude supports VST plugins, but doesn't store their position.

That's why I use the VST-Adapter.

VST-Adapter is version 3.0? ... will try to get a newer version ...

Any Idea what it could be ??

bye, Jan


Could you please type the error message in full?  There should be a string like "(14, 0, 0)".

Have updated to 4.4.1 ...

no more error messages ...

But Samplitude 7.22 crashes, when 'Delay Compensation' is active in VST-Adapter.

( hmm, the 'Dealy Compensation' was added to overcome problems with Voxengo plugins ...?! )

bye, Jan


As far as I know, delay compensation in the latest adapter is still buggy.  One of my users had problems with it enabled, running on Project5 with Pristine Space.  But the problem didn't show up when the delay comp was disabled.

Yep, same here !

Everything works fine, when the Delay Compensation is disabled.

bye, Jan

This topic was created before release of the latest product version, and it may contain details irrelevant to this version.  Replying is disabled for this topic.