Voxengo Premium Membership - All Voxengo Plugins For a Fixed One-Time Fee
Forums     Plugins     Elephant WaveLab clicks

This topic was created before release of the latest product version, and it may contain details irrelevant to this version.  Replying is disabled for this topic.

I just purchased this great limiter after doing some listening tests with the L2.  It is much cleaner, at least on electronic and dance music, and particularly at higher volume levels.  But I am experiencing a problem:

When I load the HQ version into the WL4.0g Master Section, I usually get dropouts during playback.  Most of the time if I load the non-HQ version first, which never has a problem, I can get the HQ version to work.

I can't get the Sonic Finalizer plug to work at all, because it constantly has the same kind of very short but frequent (maybe 3 per second) dropouts.

Any ideas?

Brian Hazard

Owner, 11th Records Mastering

www.11threcords.com


What kind of dropouts are you speaking about?  What exactly does it mean?

Ah, please, answer to this e-mail: support@voxengo.com

Brian - Is it something as simple as buffer settings in Audio Card/Preferences?  I have 4.0g and have had no dropout problems with Aleksey's plugs.

John


So far, it's intermittent, and easy for me to remedy by loading in the non-HQ version first.  Even the Sonic Finalizer is working right now.  I'll try to observe it over the next few days and see if I can figure out the pattern, and then write to the support e-mail addy.


Also if you have other CPU-consuming plug-ins, please, check them. non-HQ version is pretty easy on CPU while HQ version is consumes 4-5 times more CPU.  Sonic Finalizer consumes even more.

As John stated here, it could be a problem with buffer sizes, especially if other plug-ins you've used were easy on the CPU.

This topic was created before release of the latest product version, and it may contain details irrelevant to this version.  Replying is disabled for this topic.