Voxengo Premium Membership - All Voxengo Plugins For a Fixed One-Time Fee
Forums     Plugins     Elephant Elephant 3.1 registration problem


Last

Next

Previous

First



Since this is the "_" character on the German keyboard (shift+ key to the right of the zero on the main keyboard), try installing the German keyboard map as well.  Keep the quickswitch taskbar function active (Control Settings/Regional and Language Options/Languages/Text services and input languages 'Details' button/Settings/'Language Bar' button/check the boxes 'Show the Language bar on the desktop' and 'Show additional Language bar icons in the taskbar' . (Phew)

Installing the German keymap can be done in the Settings tab mentioned above.

Hope that helps.


Sorry, but only English characters are supported.  This is not planned to be changed in any future version as this poses problems: specific TTF font licensing, standard TTF font drawing inconsistencies between Mac OS X and Windows.

Note to joachime.  As I was not able to release an updates still, please contact me directly via e-mail: info@voxengo.com and I will send you a personal quick fix versions.

Correction about European alphabets: I'm trying to get them working in Voxengo plug-ins.  At least, fonts used in Voxengo plug-ins have the required letters.  I now only have to fix the text entry routines.

Cool :)

BTW, I have uploaded Overtone GEQ 1.5.5 beta which implements European character set entry: you may try it on "instance name" field.

This fix will appear in the next updates of all newer generation plug-ins.


Aleksey Vaneev: Note to joachime.  As I was not able to release an updates still, please contact me directly via e-mail: info@voxengo.com and I will send you a personal quick fix versions.

Thanks!  I finally managed to register both Elephant and Crunchessor.  Rebooted OS X a couple of times and suddenly the cut and paste did work within the plugin GUI. :)


Aleksey Vaneev: BTW, I have uploaded Overtone GEQ 1.5.5 beta which implements European character set entry: you may try it on ''instance name'' field.

Aleksey Vaneev: This fix will appear in the next updates of all newer generation plug-ins.

Works fine!  Thanks!


OK, great, thanks.
This topic was last updated 180 days ago, and thus it was archived.  Replying is disabled for this topic.

Last

Next

Previous

First