Voxengo Premium Membership - All Voxengo Plugins For a Fixed One-Time Fee
Forums     Plugins     Elephant Elephant 3, Mac AU preset issue?


Hi Aleksey/Everybody,

I wanted to get my question/concern posted in the right place.  I had emailed over the weekend, but it looks like the forum will be the better location.

I am demo-ing Elephant 3 on my Mac system (mainly AU) version.  As I had reported via email, I am finding that there is a problem when trying to load a preset with the AU version of this plug.

What happens (at least for me) is that if I am in the preset window and click load, then decide to cancel that action, the plug freezes, and the app. freezes as well (Peak Pro 6, Logic Pro 8).

When I tried the VST version in Peak, the plug behaved normally.  It simply canceled the load preset action.  Any advise/input would be helpful.  I have done some comparative testing, and like this plug very much, and would like to purchase it.  But I need to confirm AU functionality, as that is my main plugin format.  Thanks very much.

Alan

(dmpcphx)

(Mac OS 10.4.11, 2GB Ram, Peak Pro 6.0.3, Logic Pro 8.0.2)


I have answered your concern via e-mail, but in case you have not received my answer, here it is: I'm sorry for this known issue - I'm trying to find a solution.  This issue happens on Mac OS X 10.4 only - this does not happen on Mac OS X 10.5, for example.

Hi Aleksey,

Thanks very much for your reply.  I'm sorry, I have not seen your email come through yet.  As I am likely to stay with OS 10.4 for a while more, I want to inquire as to the likeliness of this issue being resolved, and how soon that might happen?

I really like the sound/transparentness of this plug.  As an alternative, while I am working with OS 10.4, is there any kind of workaround to save/load presets on the AU version?

Thanks again for your assistance.

Alan (dmpcphx)


Right now there is no workaround for this issue exist.  I have to find a complete fix - this is not as easy to find, because, for example, no such issue happens on Mac OS X 10.4.11 with Ableton Live and GarageBand.

However, I think that Load/Save preset function is not mandatory for use in the plug-in, because plug-in features its own preset manager where you can save presets and re-use them at any time later in any project.


Hi Aleksey,

OK.  I understand.  So, I can simply use the built in "preset manager" to save and load user presets I create from there, with both AU and VST versions?  If I am understanding you correctly, this should be an excellent alternative.  I assume then that I can simply back up the Elephant's preset folder for safety as well?  If you could please confirm that all this is correct?...  I look forward to adding your limiter to my studio.

Thanks very much, again, for your time.

Alan (dmpcphx)


dmpcphx: OK.  I understand.  So, I can simply use the built in ''preset manager'' to save and load user presets I create from there, with both AU and VST versions?  If I am understanding you correctly, this should be an excellent alternative.  I assume then that I can simply back up the Elephant's preset folder for safety as well?  If you could please confirm that all this is correct?...  I look forward to adding your limiter to my studio.

You may simply forget about files, really: preset manager is "omni" and does work with both VST and AU versions.  For backup, you'll need to navigate Finder to the special folder mentioned in the "Primary User Guide".

dmpcphx: Thanks very much, again, for your time.

You are welcome!


Sounds great Aleksey.  Thanks very much.  Great customer service as well.  Take care.

Alan

(dmpcphx)


Note to everyone: this problem is going to be fixed in the next update v3.1.
This topic was last updated 180 days ago, and thus it was archived.  Replying is disabled for this topic.