Voxengo Premium Membership - All Voxengo Plugins For a Fixed One-Time Fee
Forums     Plugins     Elephant elephant and logic 5.5.1

This topic was created before release of the latest product version, and it may contain details irrelevant to this version.  Replying is disabled for this topic.

i am currently working on a project in logic 5.5.1 for pc. i have many versions of voxengo elephant installed in the vst folder.when i open the song it tells me it couldnt locate the elephant. if i check in my mixer settings the voxengo elephant shows but it isnt highlighted, meaning that the correct version isnt installed .is there a way i can check which version of elephant i need to install to my vst folder for my project to work

I do not think you need several versions of Elephant installed.  All versions should be backward (and in most cases, even forward) compatible.  So, you should have a single VoxengoElephant.DLL available in your VST folder.

i tried that .didnt help. my elephantHQ works fine but my elephant doesnt,yet if i open other projects my elephant works fine? any advice???

There is no simple solution to that.  I suggest you to replace old ElephantHQ with the latest Elephant version.  Preset matching between that old version and the new one should not be too hard.


Elephant2 is working fine here with logic 5.5.1 !

greetings

ak23

This topic was created before release of the latest product version, and it may contain details irrelevant to this version.  Replying is disabled for this topic.