Voxengo Premium Membership - All Voxengo Plugins For a Fixed One-Time Fee
Forums     Plugins     CurveEQ Cubase 7


The same problem has been independently reported by another user on the Cubase forum (link below), so it has been reported to Steinberg.

http://www.steinberg.net/forum/viewtopic.php?f=184&t=30739


The same problem has been independently reported by another user on the Cubase forum (link below), so it has been reported to Steinberg.

http://www.steinberg.net/forum/viewtopic.php?f=184&t=30739


That's a tough issue since I can't reproduce it in any version of Cubase, on Windows and Mac.

Aleksey Vaneev: That's a tough issue since I can't reproduce it in any version of Cubase, on Windows and Mac.

Hi Aleksey, I started the topic on the Cubase forum.  May I ask a couple of questions...

1) Is it possible that there are fundamental differences between the vst3 and vst2.4 version?  The vst2.4 version (demo) works fine - the vst3 does not. e.g. audio processing suspended whilst track not active?

2) Is it acceptable to load the vst3 plugin bundled with Cubase 7 for use with Wavelab?  Without hopefully introducing additional variables, I attempted to use the plugin in WL7 - does not work there either.


Bundled CurveEQ requires Cubase or Nuendo license loaded - it won't work anywhere else.

There are no serious differences between VST2.4 and VST3 implementation in CurveEQ.  This may be some Cubase-related bug.  I see no way to fix it from our side at the moment.


I have the same problem and a friend of mine too.

We are working with Win7 64 bit.  Cubase 7.0.1 32 Bit and 64 Bit.

CurveEq does not respond to mouse inputs.  Only a few buttons are operational.

I contacted Steinberg support, but got no answer.


I waited for the 7.0.2 update.  The problem is still here.

Steinberg support has not been helpful at all.

Please help, Aleksey.  This is so frustrating.  All you other plug-ins which

I love using are running properly (VST 2.4).


Hi Alexey,

same problem here too, Mountain Lion 10.8.2.  Nuendo 6.02 (initial release) 64 bit.

It's the screen redraw problem.  I had this on other old Voxengo stuff before but now it's fixed in all other Voxengo plugs I own.  I think it was related to new Mac OS multi monitor setups if I remember correctly.

Ollie


Oliver, it's some other kind of a problem, happens in VST3 only, and I think it may be caused by Cubase and Nuendo somehow.

The most mysterious thing is that it happens both on Windows and Mac OS.  There is very little chance we have implemented something wrong on Windows.
This topic was last updated 180 days ago, and thus it was archived.  Replying is disabled for this topic.