Voxengo Premium Membership - All Voxengo Plugins For a Fixed One-Time Fee
Forums     Plugins     CurveEQ CurveEQ exhibiting strange behavior with Sound Forge 8

This topic was created before release of the latest product version, and it may contain details irrelevant to this version.  Replying is disabled for this topic.

Hi,

I downloaded the demo to try my hand at CurveEQ's spectrum matching.  I'm using Sound Forge 8's plug-in chainer.  After I load the captured spectrum file, CurveEQ works well until I process the selection into a new .wav.  When I play it all I hear are continous low-level "blips" and the waveform looks to be split like a comb.  Any idea what I'm doing wrong?

I'm able to process other plug-ins without issues...

Thanks,

Jon


Does CurveEQ work without spectrum matching used - i.e. if you draw an EQ curve manually?

No I'm afraid not.  I think it may be my soundcard settings.  I've had some trouble with Cakewalk Sonar lately... drop outs, notes missed, etc..


You may try using Soundforge's internal VST plug-in support to load CurveEQ, or use DX plug-in form Cakewalk VST adapter offers.

Thanks Alex I'll try that.  I set up an alternate mastering template in Sonar.  It seems to be working fine.  Let me ask you this...

I've been attempting to match individual instruments from instrumental soundtracks (strings, drums, etc).  Generally I find that matching with 7 bands (and attenuating the response) yields the best results.  Would you personally use a higher number of bands, maybe 12, 20 or 30?


You should use more matching bands if source and destination sound very closely to each other.  In other cases it's best to leave coarser setting - just to match the spectral slope.  In such cases more bands may sound unnatural and hollow.
This topic was created before release of the latest product version, and it may contain details irrelevant to this version.  Replying is disabled for this topic.