Voxengo Premium Membership - All Voxengo Plugins For a Fixed One-Time Fee
Forums     Plugins     CurveEQ latency timing sry

This topic was created before release of the latest product version, and it may contain details irrelevant to this version.  Replying is disabled for this topic.

hi,

i just wanted to test curveeq out, but theres a problem with the timing.

sry, for posting this, i already searched the forum for this problem, but didn`t understand the solution yet.

i use sonar 3 with an audiophile 2946 soundcard. when i plug in the curve eq the drumsounds (or whatever) go offbeat.i know some people have the same problem, but like i said, i didn`t find a solution for that.

i tried to change the dma buffer size (audiophile),but nuthin happened.

sonar 3/audiophile2946/latest curveeq demo


I guess you are using Cakewalk VST Adapter with your Sonar 3?  If so, please make sure you are using the latest version 4.4 as the previous versions had no delay compensation.  You may also check out the 'Properties...' page of the CurveEQ plug-in when running the VST Adapter config program.

yes, but i`m already using the vst adapter v.4.4 so the problem should be another one. there aren`t many options in the properties of the adapter, i think i have tested every possibility but it still won`t work :(

Please, run the VST adapter and check the 'rescan existing plug-ins' option.  Then press 'Next' and after adapter finishes rescanning, locate CurveEQ plug-in in adapter's list and press the 'Properties' button.  There you will see the 'enable delay compensation' option.  It should be checked.

wow. thx aleksey, i didn`t even realize that option. now it works perfect! thx for your quick responses!
This topic was created before release of the latest product version, and it may contain details irrelevant to this version.  Replying is disabled for this topic.