Voxengo Premium Membership - All Voxengo Plugins For a Fixed One-Time Fee
Forums     Plugins     Crunchessor Only 2 inputs in reaper (crunchessor 2.8)


Hey!

I recently bought 2.8 after having had 1.x something for a long time.  Now in reaper i only see 2 in / 2 out instead of 4 in / 2 out as 1.x had.  Same thing in energyXT and Mulab.  Only left+right in so no way to do sidechaining.  Help me! :)

/Björn


You can enable additional inputs in Reaper - Reaper has a function for that.  In other hosts it is configured by the host itself as plug-in follows the setup offered by the host.

Finally solved it.  Found a file in the application files folder saying something about forcing 2-channel operation.  I deleted it and crunchessor have 8 in 8 out.  Then i went through global options and saw there was a "no multichannel" option ... i must have ticked that on for some crazy reason, but i don't think i did .. spooky.  Time to sidechain some!
This topic was last updated 180 days ago, and thus it was archived.  Replying is disabled for this topic.