Voxengo Premium Membership - All Voxengo Plugins For a Fixed One-Time Fee
Forums     Plugins     Crunchessor Crunchessor 2 Crashing Logic


Last

Next

Previous

First



hi aleksey

thanks for the new crunchessor for mac!

i've been trying to test it in logic but it's crashing before i start to play anything through it. i can insert the plugin but when i press play on the transport then it crashes. i've tested this on 2 computers and in new session and a song

the stereo version seems to be fine but it's when adding a mono version that it crashes

cheers, grant


Which version of Logic are you using?  Intel or PowerPC computer, which Mac OS X version?

as follows:

Logic Pro 8.0.1

OS 10.4.11

Intel Mac Pro 2.66

2 Gig Ram


Thanks, I'll check it out.

Hi Aleksey,

I'm also having a problem with Crunchessor crashing Logic on my MBP.

It seems to work OK until I jump to another part of the track and then it crashes.  I'm also using it in mono (AU).

Here's my setup:

Logic 8.0.1

OS X 10.5.2

2GB RAM

Hope this helps, let me know if you need any more info.

-Steve


Update- now Logic crashes with Crunchessor in the mix as soon as I hit play (for this track at least).

Steve, have you tried it in Stereo?

No, not yet but I will try it tomorrow afternoon and let you know how it goes... (sorry, it's late here and I'm off to bed now). :)

Oh, one more thing, the wave files I'm working with are 24/96.


It's probably about Mono variant - I was able to reproduce it myself and I'm going to fix this crash.

I've found the bug already - I will release an updated version pretty soon.
This topic was last updated 180 days ago, and thus it was archived.  Replying is disabled for this topic.

Last

Next

Previous

First