Voxengo Premium Membership - All Voxengo Plugins For a Fixed One-Time Fee
Forums     Plugins     Analogflux Suite tapebus problem


Using tapebus 1.5 in Sonar 5.2 PE.  Buffer is set to 128 samples so I can go down to 2.9 sec latency when recording.  It seems that tapebus will not operate with the tape impulse activated at 2.9 msec and I must change latency to 5.8 msec.  Note that the CPU meter is not overloading, it just casues a dropout instantly at 2.9 but functions okay at 5.8 msec.

Is this normal behavoioir?  I have used the new disable tape impulse feature to allieviate this problem when recording, but it is cumbersome to keep turning it off and then having to reload the project for it to take effect.


Hi spinedoc

I'm also using TapeBus with Sonar 5.2 PE.  To keep my latency down to a min (2.3ms) I record with hardly no plug-ins.  I then add plug-ins durning my mixdown.

Now I did experience this last night.  I used 5 instances of TapeBus in my mxdown and watched my CPU increase 40% and that is with an ASUS P4P800-E Deluxe motherboard w/Intel P4 3.2GHz.


Tape Bus internally uses convolution which is very similar to Pristine Space in CPU load behavior.  So, it may not be possible to use this plug-in at very low latencies.  And as far as I know there's no easy cure to that problem.  Of course, as you have noticed, disabling impulses solves this problem.
This topic was last updated 180 days ago, and thus it was archived.  Replying is disabled for this topic.